Kaaviot

Kumulatiivisten summien laskeminen kaavioon

Näin lasket kumulatiiviset summat ja lisäät ne kaavioon Excelissä.

Aina ei riitä, että kaaviosta nähdään aikajaksokohtaiset summat, vaan halutaan seurata myös kumulatiivisen eli yhteenlasketun summan tilannetta.

1 Valitse yhteenlaskettavan sarakkeen vierestä ensimmäinen solu ja syötä siihen kaava

=SUMMA(B$3:B3)

Kaavan osa B$3 kertoo mistä solusta yhteenlaskettavat tiedot alkavat ja B3 kertoo mihin asti lukuja lasketaan. Älä välitä siitä että kaava laskee vasta yhden rivin.

kumulatiivinen_1

2 Täytä kaava listan loppuun asti tuplaklikkaamalla tai vetämällä solun oikeasta alareunasta.

Kaavassa oleva $-merkki lukitsee yhteenlaskettavien summien ensimmäisen solun riville 3, mutta muuten kaava muuttuu suhteellisesti joka rivillä. Esimerkin viimeisessä solussa on siis automaattisesti kaava =SUMMA(B$3:B22)

kumulatiivinen_2
3 Valitse alue jonka tiedoista haluat tehdä kaavion. Valitse työkalurivin ”Lisää”-välilehden ”Kaaviot”-ryhmästä pylväskaavio. Muotoile tarvittaessa taulukon otsikoita ja muita yksityiskohtia.

4 Klikkaa yhtä kumulatiivisen tiedon pylväistä hiiren oikealla ja valitse ”Muuta sarjakaavion laji…”.

kumulatiivinen_4

5 Valitse avautuvasta ikkunasta sarjakaavion tyypiksi viivakaavio ja klikkaa OK.

kumulatiivinen_5

Kumulatiivinen kaavio on nyt valmis. Voit halutessasi vielä muokata kaavion ulkoasua luettavammaksi esimerkiksi siirtämällä kumulatiivisen sarjan eri asteikolle.

kumulatiivinen_0

Suomen virallinen tilasto (SVT): Tieliikenneonnettomuustilasto [verkkojulkaisu].
ISSN=1798-758X. 2014, Liitetaulukko 1. Liikenteessä kuolleet ja loukkaantuneet 1995–2014 . Helsinki: Tilastokeskus [viitattu: 23.7.2015].
Saantitapa: http://www.stat.fi/til/ton/2014/ton_2014_2015-06-16_tau_001_fi.html

Kirjoittajasta

Tommi Honkala

Pienyrittäjä, tietojenkäsittelyn tradenomi, Excelin pyörittelijä ja yleisnörtti PK-seudulta.

Kommentoi

This site uses Akismet to reduce spam. Learn how your comment data is processed.